summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSebastian Thiel <byronimo@gmail.com>2015-01-22 18:56:28 +0100
committerSebastian Thiel <byronimo@gmail.com>2015-01-22 18:56:28 +0100
commitf3d91ca75500285d19c6ae2d4bf018452ad822a6 (patch)
tree475b57fcdb557f9d081d5473e8bb34e2baaed3ff /setup.py
parentffefb154982c6cc47c9be6b3eae6fb1170bb0791 (diff)
downloadgitpython-f3d91ca75500285d19c6ae2d4bf018452ad822a6.tar.gz
Bumped version to 0.3.6
Unfortunately, installation of a executable script has proven to be so difficult thanks setuptools gloriousness, which will force me to remove that feature
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index d35301ae..d2d8f2fa 100755
--- a/setup.py
+++ b/setup.py
@@ -82,7 +82,7 @@ setup(
url="https://github.com/gitpython-developers/GitPython",
packages=find_packages('.'),
py_modules=['git.' + f[:-3] for f in os.listdir('./git') if f.endswith('.py')],
- package_data={'git.test': ['fixtures/*']},
+ package_data={'git.test': ['fixtures/*'], 'git' : ['scripts/*']},
package_dir={'git': 'git'},
license="BSD License",
requires=['gitdb (>=0.6.4)'],