summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2020-02-08 11:24:38 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2020-02-08 11:24:45 +0800
commitd296eec67a550e4a44f032cfdd35f6099db91597 (patch)
tree7e210931cc520c10304d5808ac0d385ec975096b /Makefile
parentee8b09fd24962889e0e298fa658f1975f7e4e48c (diff)
downloadgitpython-d296eec67a550e4a44f032cfdd35f6099db91597.tar.gz
Yeah, thanks twine - argument parsing is hard…
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 846d81fa..c963dd7e 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ release: clean
force_release: clean
git push --tags origin master
python3 setup.py sdist bdist_wheel
- twine upload -s --sign-with 763629FEC8788FC35128B5F6EE029D1E5EB40300 dist/*
+ twine upload -s -i 763629FEC8788FC35128B5F6EE029D1E5EB40300 dist/*
docker-build:
docker build --quiet -t gitpython:xenial -f Dockerfile .