summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorSebastian Thiel <sebastian.thiel@icloud.com>2020-02-08 11:23:19 +0800
committerSebastian Thiel <sebastian.thiel@icloud.com>2020-02-08 11:23:19 +0800
commitee8b09fd24962889e0e298fa658f1975f7e4e48c (patch)
treee53554e4b60c2b3b907e2f27fb821eefde679083 /Makefile
parent7b74a5bb6123b425a370da60bcc229a030e7875c (diff)
downloadgitpython-ee8b09fd24962889e0e298fa658f1975f7e4e48c.tar.gz
Apparently -s must be there, even if --sign-with is specified??
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index f294ef2a..846d81fa 100644
--- a/Makefile
+++ b/Makefile
@@ -17,7 +17,7 @@ release: clean
force_release: clean
git push --tags origin master
python3 setup.py sdist bdist_wheel
- twine upload --sign-with 763629FEC8788FC35128B5F6EE029D1E5EB40300 dist/*
+ twine upload -s --sign-with 763629FEC8788FC35128B5F6EE029D1E5EB40300 dist/*
docker-build:
docker build --quiet -t gitpython:xenial -f Dockerfile .