summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCatherine Devlin <catherine.devlin@gmail.com>2013-08-14 16:44:20 -0400
committerCatherine Devlin <catherine.devlin@gmail.com>2013-08-14 16:44:20 -0400
commit292da230c82a4390193f486a3cece37824b200cf (patch)
treeac811d1d1e8586b52cdfa2064a16b30ec909654a
parent3e8715e4a221df4370c93c48bc2f22827a565ee9 (diff)
downloadcmd2-hg-292da230c82a4390193f486a3cece37824b200cf.tar.gz
v0.6.6.1. No code changes, but using Python2 to generate sdist to avoid writing 2to3 changes into PyPI.
-rw-r--r--NEWS.txt8
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
3 files changed, 10 insertions, 2 deletions
diff --git a/NEWS.txt b/NEWS.txt
index 732ef0b..9a81b5a 100644
--- a/NEWS.txt
+++ b/NEWS.txt
@@ -22,3 +22,11 @@ News
*Release date: 2013-08-06*
* Added fix by bitbucket.org/desaintmartin to silence the editor check. bitbucket.org/catherinedevlin/cmd2/issue/1/silent-editor-check
+
+0.6.6.1
+-------
+
+*Release date: 2013-08-14*
+
+* No changes to code trunk. Generated sdist from Python 2.7 to avoid 2to3 changes being applied to source. (Issue https://bitbucket.org/catherinedevlin/cmd2/issue/6/packaging-bug)
+
diff --git a/cmd2.py b/cmd2.py
index b7de403..d991579 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.6'
+__version__ = '0.6.6.1'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/setup.py b/setup.py
index c671431..3670b92 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ else:
setup(
name="cmd2",
- version="0.6.6",
+ version="0.6.6.1",
py_modules=["cmd2"],
use_2to3=True,