summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCatherine Devlin <catherine.devlin@gmail.com>2013-08-06 06:29:04 -0400
committerCatherine Devlin <catherine.devlin@gmail.com>2013-08-06 06:29:04 -0400
commit3e8715e4a221df4370c93c48bc2f22827a565ee9 (patch)
treed765ceaed80949198f5163f293cdbbdbbdd57ce8
parente6c2173fe6085d370ebfba3347841b729a96a078 (diff)
downloadcmd2-hg-3e8715e4a221df4370c93c48bc2f22827a565ee9.tar.gz
v0.6.6 silencing editor check
-rw-r--r--NEWS.txt7
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
3 files changed, 9 insertions, 2 deletions
diff --git a/NEWS.txt b/NEWS.txt
index 800ea96..732ef0b 100644
--- a/NEWS.txt
+++ b/NEWS.txt
@@ -15,3 +15,10 @@ News
*Release date: 2013-03-18*
* Bugfix for setup.py version check for Python 2.6, contributed by Tomaz Muraus (https://bitbucket.org/kami)
+
+0.6.6
+-----
+
+*Release date: 2013-08-06*
+
+* Added fix by bitbucket.org/desaintmartin to silence the editor check. bitbucket.org/catherinedevlin/cmd2/issue/1/silent-editor-check
diff --git a/cmd2.py b/cmd2.py
index 0048a10..b7de403 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.5.1'
+__version__ = '0.6.6'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/setup.py b/setup.py
index beba6c5..c671431 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ else:
setup(
name="cmd2",
- version="0.6.5.1",
+ version="0.6.6",
py_modules=["cmd2"],
use_2to3=True,