summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomaz Muraus <tomaz@tomaz.me>2013-02-28 20:50:48 -0800
committerTomaz Muraus <tomaz@tomaz.me>2013-02-28 20:50:48 -0800
commit080decaf00824003afc52287560f22fb52c54768 (patch)
tree75847f1869d73c8085a1d0ba23c74069ef4a5d61
parent48426b5e8fa57b6ca2a5bb54459b7819c642ec65 (diff)
downloadcmd2-hg-080decaf00824003afc52287560f22fb52c54768.tar.gz
Fix the setup.py so it doesn't throw when running under Python 2.6.
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8f3f6a8..1f62bf8 100755
--- a/setup.py
+++ b/setup.py
@@ -7,7 +7,7 @@ except ImportError:
return ['sqlpython']
import sys
-if sys.version_info.major < 3:
+if sys.version_info < (3, 0, 0):
install_requires = ['pyparsing == 1.5.7']
else:
install_requires = ['pyparsing >= 2.0.0']