summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCatherine Devlin <catherine.devlin@gmail.com>2013-02-28 00:10:34 -0500
committerCatherine Devlin <catherine.devlin@gmail.com>2013-02-28 00:10:34 -0500
commit48426b5e8fa57b6ca2a5bb54459b7819c642ec65 (patch)
tree859c2844296480a381a5f8170c1de24c55035bb1
parent0aa7dcbb0d3aa71a346e005336a758895e1194e2 (diff)
downloadcmd2-hg-48426b5e8fa57b6ca2a5bb54459b7819c642ec65.tar.gz
v0.6.5
-rwxr-xr-xcmd2.py2
-rwxr-xr-xsetup.py2
2 files changed, 2 insertions, 2 deletions
diff --git a/cmd2.py b/cmd2.py
index ba7fab8..bd1bd5b 100755
--- a/cmd2.py
+++ b/cmd2.py
@@ -42,7 +42,7 @@ from code import InteractiveConsole, InteractiveInterpreter
from optparse import make_option
import pyparsing
-__version__ = '0.6.4'
+__version__ = '0.6.5'
if sys.version_info[0] == 2:
pyparsing.ParserElement.enablePackrat()
diff --git a/setup.py b/setup.py
index 4951959..8f3f6a8 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,7 @@ else:
setup(
name="cmd2",
- version="0.6.4",
+ version="0.6.5",
py_modules=["cmd2"],
use_2to3=True,