summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeff Rouse <jr@its.to>2018-09-11 23:22:00 -0700
committerGitHub <noreply@github.com>2018-09-11 23:22:00 -0700
commit422d7e471b1a1068caff15b264e51ad1e163d3f0 (patch)
tree6435bdb4a8ae1a8aed25cd4ebcba4ec612e92d04
parent4f728d7e073be27b69c1835c1bf917a1fb4a65f2 (diff)
parent9f51b813eb4aa924bcaf98a445d1aea72c624eaf (diff)
downloadappdirs-422d7e471b1a1068caff15b264e51ad1e163d3f0.tar.gz
Merge pull request #111 from jdufresne/simplify-trove
Simplify trove classifier list
-rw-r--r--setup.py36
1 files changed, 18 insertions, 18 deletions
diff --git a/setup.py b/setup.py
index 79a8bf5..9f0f331 100644
--- a/setup.py
+++ b/setup.py
@@ -34,24 +34,24 @@ setup(
description='A small Python module for determining appropriate ' + \
'platform-specific dirs, e.g. a "user data dir".',
long_description=read('README.rst') + '\n' + read('CHANGES.rst'),
- classifiers=[c.strip() for c in """
- Development Status :: 5 - Production/Stable
- Intended Audience :: Developers
- License :: OSI Approved :: MIT License
- Operating System :: OS Independent
- Programming Language :: Python :: 2
- Programming Language :: Python :: 2.6
- Programming Language :: Python :: 2.7
- Programming Language :: Python :: 3
- Programming Language :: Python :: 3.2
- Programming Language :: Python :: 3.3
- Programming Language :: Python :: 3.4
- Programming Language :: Python :: 3.5
- Programming Language :: Python :: 3.6
- Programming Language :: Python :: Implementation :: PyPy
- Programming Language :: Python :: Implementation :: CPython
- Topic :: Software Development :: Libraries :: Python Modules
- """.split('\n') if c.strip()],
+ classifiers=[
+ 'Development Status :: 5 - Production/Stable',
+ 'Intended Audience :: Developers',
+ 'License :: OSI Approved :: MIT License',
+ 'Operating System :: OS Independent',
+ 'Programming Language :: Python :: 2',
+ 'Programming Language :: Python :: 2.6',
+ 'Programming Language :: Python :: 2.7',
+ 'Programming Language :: Python :: 3',
+ 'Programming Language :: Python :: 3.2',
+ 'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
+ 'Programming Language :: Python :: 3.5',
+ 'Programming Language :: Python :: 3.6',
+ 'Programming Language :: Python :: Implementation :: PyPy',
+ 'Programming Language :: Python :: Implementation :: CPython',
+ 'Topic :: Software Development :: Libraries :: Python Modules',
+ ],
test_suite='test.test_api',
tests_require=tests_require,
keywords='application directory log cache user',