summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 3d352da3..6f225bb9 100755
--- a/setup.py
+++ b/setup.py
@@ -39,6 +39,9 @@ if sys.version_info[:3] < MIN_PYTHON_VERSION:
# Check for pygobject (dsextras)
try:
+ import pygtk
+ pygtk.require('2.0')
+
from dsextras import GLOBAL_MACROS, GLOBAL_INC, get_m4_define, getoutput, \
have_pkgconfig, pkgc_version_check, pkgc_get_defs_dir, \
PkgConfigExtension, Template, TemplateExtension, \