summaryrefslogtreecommitdiff
path: root/check/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'check/Makefile.am')
-rw-r--r--check/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/check/Makefile.am b/check/Makefile.am
index df199c7..772c8ad 100644
--- a/check/Makefile.am
+++ b/check/Makefile.am
@@ -1,6 +1,7 @@
TESTS = check-cflags check-libs check-define-variable \
- check-libs-private check-requires-private check-includedir
+ check-libs-private check-requires-private check-includedir \
+ check-conflicts
EXTRA_DIST = $(TESTS) common simple.pc requires-test.pc public-dep.pc \
private-dep.pc includedir.pc