summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 2 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index e46c798..be35ee2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -29,14 +29,8 @@ AM_CFLAGS = \
bin_PROGRAMS = pkg-config
pkg_config_LDADD = $(GLIB_LIBS)
-pkg_config_SOURCES= \
- pkg.h \
- pkg.c \
- parse.h \
- parse.c \
- rpmvercmp.c \
- rpmvercmp.h \
- main.c
+
+include Makefile.sources
if HOST_TOOL
host_tool = $(host)-pkg-config$(EXEEXT)