summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-05-06 14:46:27 +0200
committerFelix Fietkau <nbd@openwrt.org>2014-05-06 14:46:43 +0200
commitcba6b0a007362ab5743044abea88186d2a5abd77 (patch)
treedc111b255f461e3fdede86c759ada8974cd59e80 /CMakeLists.txt
parent131a36634ca800b377a212c5e14527d0ee0f7222 (diff)
downloaduclient-cba6b0a007362ab5743044abea88186d2a5abd77.tar.gz
fetch: remove http header output
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f8ad551..ee7d91d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,7 @@ TARGET_LINK_LIBRARIES(uclient-fetch uclient)
INSTALL(FILES uclient.h uclient-utils.h
DESTINATION include/libubox
)
-INSTALL(TARGETS uclient
+INSTALL(TARGETS uclient uclient-fetch
LIBRARY DESTINATION lib
+ RUNTIME DESTINATION bin
)