summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-05-06 14:45:12 +0200
committerFelix Fietkau <nbd@openwrt.org>2014-05-06 14:45:12 +0200
commit131a36634ca800b377a212c5e14527d0ee0f7222 (patch)
treeb2a9e35cd9620f80a287cee249162ba7b47773a1 /CMakeLists.txt
parent4aa5825a57c455bd716708da875b85170959c0bb (diff)
downloaduclient-131a36634ca800b377a212c5e14527d0ee0f7222.tar.gz
rename uclient-example to uclient-fetch
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 103b992..f8ad551 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -15,8 +15,8 @@ ENDIF()
ADD_LIBRARY(uclient SHARED uclient.c uclient-http.c uclient-utils.c)
TARGET_LINK_LIBRARIES(uclient ubox dl)
-ADD_EXECUTABLE(uclient-example uclient-example.c)
-TARGET_LINK_LIBRARIES(uclient-example uclient)
+ADD_EXECUTABLE(uclient-fetch uclient-fetch.c)
+TARGET_LINK_LIBRARIES(uclient-fetch uclient)
INSTALL(FILES uclient.h uclient-utils.h
DESTINATION include/libubox