summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorFelix Fietkau <nbd@openwrt.org>2014-05-04 13:59:45 +0200
committerFelix Fietkau <nbd@openwrt.org>2014-05-04 13:59:45 +0200
commitbd38e778dc28dbf3e5f0a249689fad2b2c6b7243 (patch)
tree468d8080bf8b170c22fc6f4bb281b7a9fc877727 /CMakeLists.txt
parent3ddb765bd513a70d128810b65c3a45f81690782e (diff)
downloaduclient-bd38e778dc28dbf3e5f0a249689fad2b2c6b7243.tar.gz
example: make ustream-ssl optional (load via dlopen)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f7fd051..103b992 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ ADD_LIBRARY(uclient SHARED uclient.c uclient-http.c uclient-utils.c)
TARGET_LINK_LIBRARIES(uclient ubox dl)
ADD_EXECUTABLE(uclient-example uclient-example.c)
-TARGET_LINK_LIBRARIES(uclient-example uclient ustream-ssl)
+TARGET_LINK_LIBRARIES(uclient-example uclient)
INSTALL(FILES uclient.h uclient-utils.h
DESTINATION include/libubox