summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a03cdc835..4890afa04 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -658,6 +658,7 @@ if (WIN32 AND NOT WINCE)
set(HAVE_STDINT_H 1)
list(APPEND NAVIT_LIBS winmm)
set_with_reason(speech/cmdline "using native tts system of windows instead of espeak" TRUE)
+ set(HAVE_PRAGMA_PACK 1)
endif()
if(WINCE)
add_plugin(support/libc "wince detected" TRUE)