summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPierre GRANDIN <pgrandin@users.noreply.github.com>2019-06-28 09:22:18 -0600
committerGitHub <noreply@github.com>2019-06-28 09:22:18 -0600
commitb8dfa045834d3434df7d3b351060c6f61dc9b735 (patch)
tree425ba1faa9ea0ea67d829d36aefa8c857ea30f72 /CMakeLists.txt
parentbef0ef8da4ace12d4afc1f72690da2030fad8c77 (diff)
downloadnavit-b8dfa045834d3434df7d3b351060c6f61dc9b735.tar.gz
Testing jandegr's fix for the windows builds issues (#806)
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a03cdc835..4890afa04 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -658,6 +658,7 @@ if (WIN32 AND NOT WINCE)
set(HAVE_STDINT_H 1)
list(APPEND NAVIT_LIBS winmm)
set_with_reason(speech/cmdline "using native tts system of windows instead of espeak" TRUE)
+ set(HAVE_PRAGMA_PACK 1)
endif()
if(WINCE)
add_plugin(support/libc "wince detected" TRUE)