summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorDavid Runge <dave@sleepmap.de>2022-01-03 20:17:31 +0100
committerGitHub <noreply@github.com>2022-01-03 19:17:31 +0000
commitca3af4b0d8a8a8fd6c4ae72c24e4df6e18f83af9 (patch)
tree4d5044e18527789ba9835b697a9a4acc4d677fe3 /Makefile.am
parent6173129260e73d8d0bb7435bdd989ba2a89f49b1 (diff)
downloadjack1-ca3af4b0d8a8a8fd6c4ae72c24e4df6e18f83af9.tar.gz
Remove example-clients and tools (#112)
.gitmodules: Remove the submodules for example-clients and tools, as they are now tracked in the separate project jack-example-tools (https://github.com/jackaudio/jack-example-tools). {Makefile.am,configure.ac}: Remove all use of example-clients and tools and their respective dependencies from the build system. config/os/macosx/README: Remove mentions of example-clients dependencies from OSX README. doc/{Makefile.am,reference.doxygen.in}: Remove all use of example-clients from the documentation generation. man/*.0: Remove all man pages now owned by jack-example-tools.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 82b69d4..da912a8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -15,8 +15,8 @@ dist-check-doxygen:
@false
endif
-SUBDIRS = libjack jackd drivers example-clients tools config $(DOC_DIR) man python
-DIST_SUBDIRS = config libjack jackd include drivers example-clients tools doc man python
+SUBDIRS = libjack jackd drivers config $(DOC_DIR) man python
+DIST_SUBDIRS = config libjack jackd include drivers doc man python
pkgconfigdir = $(libdir)/pkgconfig
pkgconfig_DATA = jack.pc