summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 525c7cf6d9..6d363fd6e7 100644
--- a/meson.build
+++ b/meson.build
@@ -26,7 +26,7 @@ assert('GST_ENV' not in os.environ)
'''
cmdres = run_command(python3, '-c', ensure_not_devenv, check: false)
if cmdres.returncode() != 0
- error('Do not run `ninja` or `meson` for gst-build inside the development environment, you will run into problems')
+ error('Do not run `ninja reconfigure` or `meson` for gst-build inside the development environment, you will run into problems')
endif
# Install gst-indent pre-commit hook