summaryrefslogtreecommitdiff
path: root/tests/slow/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/slow/Makefile.am')
-rw-r--r--tests/slow/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/tests/slow/Makefile.am b/tests/slow/Makefile.am
index f387a00c7c..2672c1b2f6 100644
--- a/tests/slow/Makefile.am
+++ b/tests/slow/Makefile.am
@@ -47,9 +47,10 @@ mac_override_LDFLAGS = $(NETTLE_LIBS) $(HOGWEED_LIBS) $(GMP_LIBS) $(LDADD)
endif
-dist_check_SCRIPTS = test-ciphers.sh override-ciphers test-hash-large.sh test-ciphers-common.sh
-check_PROGRAMS = $(ctests) cipher-test cipher-override mac-override cipher-override2 hash-large crypto
-TESTS = $(ctests) test-ciphers.sh override-ciphers test-hash-large.sh crypto
+dist_check_SCRIPTS = test-ciphers.sh override-ciphers test-hash-large.sh test-ciphers-common.sh \
+ test-ciphers-api.sh
+check_PROGRAMS = $(ctests) cipher-test cipher-api-test cipher-override mac-override cipher-override2 hash-large crypto
+TESTS = $(ctests) test-ciphers.sh override-ciphers test-hash-large.sh crypto test-ciphers-api.sh
if HAVE_LIBCRYPTO
cipher_openssl_compat_LDFLAGS = $(LDADD) $(LIBCRYPTO)