summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 75cbdde..82a86b2 100644
--- a/meson.build
+++ b/meson.build
@@ -33,7 +33,7 @@ min_folks_version = '0.14'
min_glib_version = '2.58' # We also use this value for --target-glib, so scratch the micro version.
# We know that compiling on a lower version doesn't work
-min_vala_version = '0.40.10'
+min_vala_version = '0.54.0'
if valac.version().version_compare('<' + min_vala_version)
error('Your Vala installation is too old (@0@).'.format(valac.version())
+ ' Please make sure you have at least Vala ' + min_vala_version)