summaryrefslogtreecommitdiff
path: root/sendto/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'sendto/meson.build')
-rw-r--r--sendto/meson.build8
1 files changed, 2 insertions, 6 deletions
diff --git a/sendto/meson.build b/sendto/meson.build
index f0e8ad8f..d7604e97 100644
--- a/sendto/meson.build
+++ b/sendto/meson.build
@@ -3,12 +3,8 @@ name = 'bluetooth-sendto'
executable(
name,
'main.c',
- include_directories: [
- top_inc,
- lib_inc,
- ],
- dependencies: gtk_dep,
- link_with: libgnome_bluetooth,
+ include_directories: top_inc,
+ dependencies: libgnome_bluetooth_dep,
install: true,
)