summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 3 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 87a9ca02..ead22064 100644
--- a/meson.build
+++ b/meson.build
@@ -41,8 +41,8 @@ gnomebt_buildtype = get_option('buildtype')
gnomebt_debug = gnomebt_buildtype.contains('debug')
# options
-enable_gtk_doc = get_option('enable-gtk-doc')
-enable_gir = get_option('enable-introspection')
+enable_gtk_doc = get_option('gtk_doc')
+enable_gir = get_option('introspection')
# Before making a release, the GNOMEBT_LT_VERSION string should be modified.
# The string is of the form C:R:A.
@@ -175,7 +175,7 @@ endif
subdir('po')
-meson.add_install_script('meson_post_install.py', get_option('enable-icon-update') ? 'icon-update' : '')
+meson.add_install_script('meson_post_install.py', get_option('icon_update') ? 'icon_update' : '')
output = '\nConfigure summary:\n\n'
output += ' Compiler....................: ' + cc.get_id() + '\n\n'