summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 6 insertions, 0 deletions
diff --git a/meson.build b/meson.build
index e5fbff4b..88c32a0c 100644
--- a/meson.build
+++ b/meson.build
@@ -99,6 +99,12 @@ add_project_arguments(common_flags + compiler_flags, language: 'c')
gtk_dep = dependency('gtk+-3.0', version: '>= 3.12.0')
m_dep = cc.find_library('m')
+libgbt_dep = [ dependency('gio-unix-2.0'),
+ dependency('gmodule-2.0'),
+ dependency('libcanberra-gtk3'),
+ dependency('libnotify', version: '>= 0.7.0'),
+ dependency('libudev')
+]
gnome = import('gnome')
i18n = import('i18n')