summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorKalev Lember <klember@redhat.com>2021-02-15 16:22:10 +0100
committerKalev Lember <klember@redhat.com>2021-02-15 17:05:45 +0100
commit6a3335a16ef50fe132c46b3a1077fb8b4db62968 (patch)
tree45cfe49641e307d264c432c28d87dcfccc50bf3d /meson.build
parent49ca22626e0553b3a521e1601bc84c5429a438cd (diff)
downloadgnome-settings-daemon-6a3335a16ef50fe132c46b3a1077fb8b4db62968.tar.gz
meson.build: Don't add '.0' to libgsd path
'.0' was a leftover from constructing gnome-settings-daemon-3.0 directory and doesn't serve any purpose any more.
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build4
1 files changed, 1 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index c8ab875e..8cab6f2a 100644
--- a/meson.build
+++ b/meson.build
@@ -9,9 +9,7 @@ gsd_version = meson.project_version()
version_array = gsd_version.split('.')
gsd_major_version = version_array[0].to_int()
-gsd_api_version_minor = 0
-gsd_api_version = '@0@.@1@'.format(gsd_major_version, gsd_api_version_minor)
-gsd_api_name = '@0@-@1@'.format(meson.project_name(), gsd_api_version)
+gsd_api_name = '@0@-@1@'.format(meson.project_name(), gsd_major_version)
glib_min_version = '2.56'