summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2014-01-14 18:45:39 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2014-01-17 16:29:37 +0000
commitcf41239d6684efa3f5d648b1fa84c4fe07148691 (patch)
tree0a5d085891b3e5b9fad2b6d403ccb1af4e684fa0 /bus/Makefile.am
parent3ce5d21edfe5ca4a97892e3144fcbb5979a54cf6 (diff)
downloaddbus-cf41239d6684efa3f5d648b1fa84c4fe07148691.tar.gz
Rename bus-test-system to test-bus-system to match common test application naming scheme.
Bug: https://bugs.freedesktop.org/show_bug.cgi?id=73495 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index 65073e48..dc418e79 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -169,7 +169,7 @@ if DBUS_ENABLE_EMBEDDED_TESTS
## even when not doing "make check"
# run as a test by test/Makefile.am
-noinst_PROGRAMS += test-bus bus-test-system
+noinst_PROGRAMS += test-bus test-bus-system
if DBUS_UNIX
# run as a test by test/Makefile.am
@@ -180,7 +180,7 @@ endif DBUS_UNIX
endif DBUS_ENABLE_EMBEDDED_TESTS
-bus_test_system_SOURCES= \
+test_bus_system_SOURCES= \
$(XML_SOURCES) \
config-parser-common.c \
config-parser-common.h \
@@ -190,7 +190,7 @@ bus_test_system_SOURCES= \
utils.h \
test-system.c
-bus_test_system_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
+test_bus_system_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
test_bus_SOURCES= \
$(BUS_SOURCES) \