summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2014-01-13 20:45:37 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2014-01-17 16:29:37 +0000
commit3ce5d21edfe5ca4a97892e3144fcbb5979a54cf6 (patch)
tree0935d8795cfa9a7838bc6f18c78041e417aebbab /bus/Makefile.am
parent54440baa2192abe889957a23e4448c599ce32260 (diff)
downloaddbus-3ce5d21edfe5ca4a97892e3144fcbb5979a54cf6.tar.gz
Rename bus-test to test-bus to match common test application naming scheme.
Bug: https://bugs.freedesktop.org/show_bug.cgi?id=73495 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index cd0c67da..65073e48 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -169,7 +169,7 @@ if DBUS_ENABLE_EMBEDDED_TESTS
## even when not doing "make check"
# run as a test by test/Makefile.am
-noinst_PROGRAMS += bus-test bus-test-system
+noinst_PROGRAMS += test-bus bus-test-system
if DBUS_UNIX
# run as a test by test/Makefile.am
@@ -192,11 +192,11 @@ bus_test_system_SOURCES= \
bus_test_system_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
-bus_test_SOURCES= \
+test_bus_SOURCES= \
$(BUS_SOURCES) \
test-main.c
-bus_test_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
+test_bus_LDADD=$(top_builddir)/dbus/libdbus-internal.la $(DBUS_BUS_LIBS)
## mop up the gcov files
clean-local: