summaryrefslogtreecommitdiff
path: root/bus/Makefile.am
diff options
context:
space:
mode:
authorRalf Habacker <ralf.habacker@freenet.de>2014-01-14 18:52:22 +0100
committerSimon McVittie <simon.mcvittie@collabora.co.uk>2014-01-17 16:29:37 +0000
commit7e373d4527286ae0ecdc4ccd2064293c61f3b907 (patch)
tree78fb95904578fcb695f8fe5369c0c656e5032ebd /bus/Makefile.am
parentcf41239d6684efa3f5d648b1fa84c4fe07148691 (diff)
downloaddbus-7e373d4527286ae0ecdc4ccd2064293c61f3b907.tar.gz
Rename bus-test-launch-helper to test-bus-launch_helper to match common test application naming scheme.
Bug: https://bugs.freedesktop.org/show_bug.cgi?id=73495 Reviewed-by: Simon McVittie <simon.mcvittie@collabora.co.uk>
Diffstat (limited to 'bus/Makefile.am')
-rw-r--r--bus/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/bus/Makefile.am b/bus/Makefile.am
index dc418e79..f335e30c 100644
--- a/bus/Makefile.am
+++ b/bus/Makefile.am
@@ -140,15 +140,15 @@ dbus_daemon_launch_helper_test_CPPFLAGS = \
## we build yet another binary so we can do the OOM tests
## DO NOT INSTALL THIS FILE
-bus_test_launch_helper_SOURCES= \
+test_bus_launch_helper_SOURCES= \
test-launch-helper.c \
$(LAUNCH_HELPER_SOURCES)
-bus_test_launch_helper_LDADD= \
+test_bus_launch_helper_LDADD= \
$(top_builddir)/dbus/libdbus-internal.la \
$(DBUS_LAUNCHER_LIBS)
-bus_test_launch_helper_CPPFLAGS = \
+test_bus_launch_helper_CPPFLAGS = \
$(AM_CPPFLAGS) \
-DACTIVATION_LAUNCHER_TEST \
-DACTIVATION_LAUNCHER_DO_OOM
@@ -173,7 +173,7 @@ noinst_PROGRAMS += test-bus test-bus-system
if DBUS_UNIX
# run as a test by test/Makefile.am
-noinst_PROGRAMS += bus-test-launch-helper
+noinst_PROGRAMS += test-bus-launch-helper
# this is used by the tests but is not,itself, a test
noinst_PROGRAMS += dbus-daemon-launch-helper-test
endif DBUS_UNIX