summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorjonasdlindner <42033762+jonasdlindner@users.noreply.github.com>2022-04-09 11:12:15 +0200
committerGitHub <noreply@github.com>2022-04-09 18:12:15 +0900
commitf52d987abfda25e50469c9b6fe1d19f72453d2de (patch)
tree8c0bc048c8ae01dd4b0f009ce642981a485c2371 /setup.py
parent677320348728ce058fa3579017e985af74a236d4 (diff)
downloadcpython-git-f52d987abfda25e50469c9b6fe1d19f72453d2de.tar.gz
Fix some typos in comments (GH-32422)
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index a1a24ce155..1e1627ec39 100644
--- a/setup.py
+++ b/setup.py
@@ -343,7 +343,7 @@ class PyBuildExt(build_ext):
Distutils appends extra args to the compiler arguments. Some flags like
-I must appear earlier, otherwise the pre-processor picks up files
- from system inclue directories.
+ from system include directories.
"""
upper_name = ext.name.upper()
# Parse compiler flags (-I, -D, -U, extra args)