summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorEitan Adler <grimreaper@users.noreply.github.com>2018-09-14 15:55:20 -0700
committerPetr Viktorin <encukou@gmail.com>2018-09-14 15:55:20 -0700
commit24f684692070f53b6f6e4dc67b9fe23dbd58655f (patch)
tree79bbfb39aa5ee1296274eaf5a4bb4ce518df7a4d /configure.ac
parent3d18b50a12e639e018d49d7b85663164d60bfd2b (diff)
downloadcpython-git-24f684692070f53b6f6e4dc67b9fe23dbd58655f.tar.gz
bpo-33486: regen autotools files using autoupdate+autoreconf (GH-6853)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 3e5388ab08..03638f8ae9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5,9 +5,9 @@ dnl ***********************************************
# Set VERSION so we only need to edit in one place (i.e., here)
m4_define(PYTHON_VERSION, 3.8)
-AC_PREREQ(2.65)
+AC_PREREQ([2.69])
-AC_INIT(python, PYTHON_VERSION, https://bugs.python.org/)
+AC_INIT([python],[PYTHON_VERSION],[https://bugs.python.org/])
AC_CONFIG_MACRO_DIR(m4)
@@ -1219,7 +1219,7 @@ fi],
assertions='false'
AC_MSG_CHECKING(for --with-assertions)
AC_ARG_WITH(assertions,
- AC_HELP_STRING([--with-assertions], [build with C assertions enabled]),
+ AS_HELP_STRING([--with-assertions],[build with C assertions enabled]),
[
if test "$withval" != no
then
@@ -3336,7 +3336,7 @@ fi
# Check for DTrace support
AC_MSG_CHECKING(for --with-dtrace)
AC_ARG_WITH(dtrace,
- AC_HELP_STRING(--with(out)-dtrace, [disable/enable DTrace support]),,
+ AS_HELP_STRING([--with(out)-dtrace],[disable/enable DTrace support]),,
with_dtrace=no)
AC_MSG_RESULT($with_dtrace)