summaryrefslogtreecommitdiff
path: root/rust/vboot_reference-sys/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust/vboot_reference-sys/Cargo.toml')
-rw-r--r--rust/vboot_reference-sys/Cargo.toml17
1 files changed, 17 insertions, 0 deletions
diff --git a/rust/vboot_reference-sys/Cargo.toml b/rust/vboot_reference-sys/Cargo.toml
new file mode 100644
index 00000000..59769ee9
--- /dev/null
+++ b/rust/vboot_reference-sys/Cargo.toml
@@ -0,0 +1,17 @@
+[package]
+name = "vboot_reference-sys"
+version = "1.0.0"
+description = "Provides raw (unsafe) bindings to the vboot_reference C library."
+authors = ["The Chromium OS Authors"]
+edition = "2018"
+build = "build.rs"
+
+[lib]
+path = "lib.rs"
+
+[dependencies]
+libc = "0.2.44"
+
+[build-dependencies]
+pkg-config = "0.3"
+which = "4.0.0"