summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 3614c573..561744d2 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -171,7 +171,8 @@ set (utests_sources
compiler_simd_any.cpp
compiler_simd_all.cpp
compiler_double_precision.cpp
- load_program_from_bin.cpp
+ load_program_from_bin_file.cpp
+ load_program_from_gen_bin.cpp
get_arg_info.cpp
profiling_exec.cpp
enqueue_copy_buf.cpp