summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 7ea10e05..e7211792 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -166,6 +166,10 @@ set (utests_sources
compiler_workgroup_reduce.cpp
compiler_workgroup_scan_exclusive.cpp
compiler_workgroup_scan_inclusive.cpp
+ compiler_subgroup_broadcast.cpp
+ compiler_subgroup_reduce.cpp
+ compiler_subgroup_scan_exclusive.cpp
+ compiler_subgroup_scan_inclusive.cpp
compiler_async_stride_copy.cpp
compiler_insn_selection_min.cpp
compiler_insn_selection_max.cpp