summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2017-06-14 00:54:16 +0800
committerYang Rong <rong.r.yang@intel.com>2017-07-12 18:29:44 +0800
commitd619332058749ade0790c924e48b2f1a8140bcd6 (patch)
tree6d51b45cb7f77d46c597eccc27356f3ee295a787 /utests/CMakeLists.txt
parenta4257c7475e7722440f405c81617b7a80fb68650 (diff)
downloadbeignet-d619332058749ade0790c924e48b2f1a8140bcd6.tar.gz
add utest compiler_block_motion_estimate_intel for extension cl_intel_device_side_avc_motion_estimation.
fix build warnings. Signed-off-by: Chuanbo Weng <chuanbo.weng@intel.com> Signed-off-by: Xionghu Luo <xionghu.luo@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 83a1aa8e..c66dac3a 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -308,6 +308,7 @@ set (utests_sources
compiler_sqrt_div.cpp
compiler_remove_negative_add.cpp
compiler_fdiv2rcp.cpp
+ compiler_block_motion_estimate_intel.cpp
compiler_skip_check.cpp
compiler_intra_prediction.cpp)