summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2017-06-14 00:54:15 +0800
committerYang Rong <rong.r.yang@intel.com>2017-07-12 18:29:42 +0800
commita4257c7475e7722440f405c81617b7a80fb68650 (patch)
tree0f21b15e3adf53b36ed9374a884b9f12946e8e25 /utests/CMakeLists.txt
parent5a288032ab2361030e7fa24bcbc3c5e8f5b07d3a (diff)
downloadbeignet-a4257c7475e7722440f405c81617b7a80fb68650.tar.gz
add utest compiler_skip_check for extension cl_intel_device_side_avc_motion_estimation.
fix build warnings. Signed-off-by: Chuanbo Weng <chuanbo.weng@intel.com> Signed-off-by: Xionghu Luo <xionghu.luo@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index ef34e475..83a1aa8e 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -308,6 +308,7 @@ set (utests_sources
compiler_sqrt_div.cpp
compiler_remove_negative_add.cpp
compiler_fdiv2rcp.cpp
+ compiler_skip_check.cpp
compiler_intra_prediction.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)