summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorLuo Xionghu <xionghu.luo@intel.com>2017-06-14 00:54:14 +0800
committerYang Rong <rong.r.yang@intel.com>2017-07-12 18:29:40 +0800
commit5a288032ab2361030e7fa24bcbc3c5e8f5b07d3a (patch)
tree2ede1a75773a4960e83673e292538c2f5a1a4163 /utests/CMakeLists.txt
parent9cb7ff4c285d892616595e5a43793f4d1408eca4 (diff)
downloadbeignet-5a288032ab2361030e7fa24bcbc3c5e8f5b07d3a.tar.gz
add utest compiler_intra_prediction for extenstion cl_intel_device_side_avc_motion_estimation.
fix build warnings. Signed-off-by: Chuanbo Weng <chuanbo.weng@intel.com> Signed-off-by: Xionghu Luo <xionghu.luo@intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 655a314b..ef34e475 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -307,7 +307,8 @@ set (utests_sources
compiler_device_enqueue.cpp
compiler_sqrt_div.cpp
compiler_remove_negative_add.cpp
- compiler_fdiv2rcp.cpp)
+ compiler_fdiv2rcp.cpp
+ compiler_intra_prediction.cpp)
if (LLVM_VERSION_NODOT VERSION_GREATER 34)
SET(utests_sources