summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorYan Wang <yan.wang@linux.intel.com>2017-05-16 19:02:47 +0800
committerYang Rong <rong.r.yang@intel.com>2017-05-18 17:35:25 +0800
commit5e3a43657bd5104f1221ef315fd8b813c7d1e601 (patch)
treeb64e240d0d0a45fd0b3c37ded46afa40d9196b91 /utests/CMakeLists.txt
parent1c942289f93c0c79b80e117372971f7ea250a2e5 (diff)
downloadbeignet-5e3a43657bd5104f1221ef315fd8b813c7d1e601.tar.gz
Add image use_hostptr case for testing large image operations.
It is for testing large image with TILE_Y mode. Signed-off-by: Yan Wang <yan.wang@linux.intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index b02068a0..b84cdd66 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -282,6 +282,7 @@ set (utests_sources
runtime_use_host_ptr_buffer.cpp
runtime_alloc_host_ptr_buffer.cpp
runtime_use_host_ptr_image.cpp
+ runtime_use_host_ptr_large_image.cpp
compiler_get_max_sub_group_size.cpp
compiler_get_sub_group_local_id.cpp
compiler_sub_group_shuffle.cpp