summaryrefslogtreecommitdiff
path: root/utests/CMakeLists.txt
diff options
context:
space:
mode:
authorYan Wang <yan.wang@linux.intel.com>2017-05-16 19:02:41 +0800
committerYang Rong <rong.r.yang@intel.com>2017-05-18 17:35:23 +0800
commit1c942289f93c0c79b80e117372971f7ea250a2e5 (patch)
treeda824edfb9c4e537a9026694fee170021ab0c1cd /utests/CMakeLists.txt
parent3c04a215720c7dcf49b50517086f1f4f67af559f (diff)
downloadbeignet-1c942289f93c0c79b80e117372971f7ea250a2e5.tar.gz
Add image filling case for testing large image operations.
It is for testing large image with TILE_Y mode. Signed-off-by: Yan Wang <yan.wang@linux.intel.com> Reviewed-by: Yang Rong <rong.r.yang@intel.com>
Diffstat (limited to 'utests/CMakeLists.txt')
-rw-r--r--utests/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/utests/CMakeLists.txt b/utests/CMakeLists.txt
index 145b02c7..b02068a0 100644
--- a/utests/CMakeLists.txt
+++ b/utests/CMakeLists.txt
@@ -111,6 +111,7 @@ set (utests_sources
compiler_abs.cpp
compiler_abs_diff.cpp
compiler_fill_image.cpp
+ compiler_fill_large_image.cpp
compiler_fill_image0.cpp
compiler_fill_image_1d.cpp
compiler_fill_image_3d.cpp