summaryrefslogtreecommitdiff
path: root/TAO/tests/Collocation_Exception_Test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Collocation_Exception_Test/Makefile.am')
-rw-r--r--TAO/tests/Collocation_Exception_Test/Makefile.am84
1 files changed, 0 insertions, 84 deletions
diff --git a/TAO/tests/Collocation_Exception_Test/Makefile.am b/TAO/tests/Collocation_Exception_Test/Makefile.am
deleted file mode 100644
index d82ad291953..00000000000
--- a/TAO/tests/Collocation_Exception_Test/Makefile.am
+++ /dev/null
@@ -1,84 +0,0 @@
-## Process this file with automake to create Makefile.in
-##
-## $Id$
-##
-## This file was generated by MPC. Any changes made directly to
-## this file will be lost the next time it is generated.
-##
-## MPC Command:
-## ../bin/mwc.pl -type automake -noreldefs TAO.mwc
-
-ACE_BUILDDIR = $(top_builddir)/..
-ACE_ROOT = $(top_srcdir)/..
-TAO_BUILDDIR = $(top_builddir)
-TAO_IDL = ACE_ROOT=$(ACE_ROOT) TAO_ROOT=$(TAO_ROOT) $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDL_DEP = $(TAO_BUILDDIR)/TAO_IDL/tao_idl
-TAO_IDLFLAGS = -Wb,pre_include=ace/pre.h -Wb,post_include=ace/post.h -I$(TAO_ROOT) -I$(srcdir) -g $(ACE_BUILDDIR)/apps/gperf/src/gperf
-TAO_ROOT = $(top_srcdir)
-
-
-## Makefile.Collocation_Excep_Test.am
-
-if BUILD_EXCEPTIONS
-
-BUILT_SOURCES = \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-CLEANFILES = \
- Test-stamp \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-TestC.cpp TestC.h TestC.inl TestS.cpp TestS.h TestS.inl: Test-stamp
-
-Test-stamp: $(srcdir)/Test.idl $(TAO_IDL_DEP)
- $(TAO_IDL) $(TAO_IDLFLAGS) $(srcdir)/Test.idl
- @touch $@
-
-noinst_PROGRAMS = Collocated_Test
-
-Collocated_Test_CPPFLAGS = \
- -I$(ACE_ROOT) \
- -I$(ACE_BUILDDIR) \
- -I$(TAO_ROOT) \
- -I$(TAO_BUILDDIR)
-
-Collocated_Test_SOURCES = \
- Client_Task.cpp \
- Collocated_Test.cpp \
- Hello.cpp \
- Server_Task.cpp \
- TestC.cpp \
- TestS.cpp \
- Client_Task.h \
- Hello.h \
- Server_Task.h \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
-
-Collocated_Test_LDADD = \
- $(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \
- $(TAO_BUILDDIR)/tao/libTAO_AnyTypeCode.la \
- $(TAO_BUILDDIR)/tao/libTAO.la \
- $(ACE_BUILDDIR)/ace/libACE.la
-
-endif BUILD_EXCEPTIONS
-
-## Clean up template repositories, etc.
-clean-local:
- -rm -f *~ *.bak *.rpo *.sym lib*.*_pure_* core core.*
- -rm -f gcctemp.c gcctemp so_locations *.ics
- -rm -rf cxx_repository ptrepository ti_files
- -rm -rf templateregistry ir.out
- -rm -rf ptrepository SunWS_cache Templates.DB