summaryrefslogtreecommitdiff
path: root/TAO/tests/Bug_2560_Regression/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/tests/Bug_2560_Regression/Makefile.am')
-rw-r--r--TAO/tests/Bug_2560_Regression/Makefile.am8
1 files changed, 2 insertions, 6 deletions
diff --git a/TAO/tests/Bug_2560_Regression/Makefile.am b/TAO/tests/Bug_2560_Regression/Makefile.am
index 2f08c943a56..71b77a9aa54 100644
--- a/TAO/tests/Bug_2560_Regression/Makefile.am
+++ b/TAO/tests/Bug_2560_Regression/Makefile.am
@@ -61,8 +61,8 @@ client_CPPFLAGS = \
client_SOURCES = \
QuoterC.cpp \
client.cpp \
- QuoterC.h \
- QuoterC.inl
+ Stock_Factory_i.h \
+ Stock_i.h
client_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
@@ -88,10 +88,6 @@ server_SOURCES = \
Stock_Factory_i.cpp \
Stock_i.cpp \
server.cpp \
- QuoterC.h \
- QuoterC.inl \
- QuoterS.h \
- QuoterS.inl \
Stock_Factory_i.h \
Stock_i.h