summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/FtRtEvent/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/FtRtEvent/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/FtRtEvent/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/TAO/orbsvcs/tests/FtRtEvent/Makefile.am b/TAO/orbsvcs/tests/FtRtEvent/Makefile.am
index 895035c4bad..2e3981fe200 100644
--- a/TAO/orbsvcs/tests/FtRtEvent/Makefile.am
+++ b/TAO/orbsvcs/tests/FtRtEvent/Makefile.am
@@ -19,9 +19,9 @@ noinst_PROGRAMS =
if BUILD_ACE_UUID
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
if BUILD_INTERCEPTORS
if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += consumer
@@ -61,9 +61,9 @@ consumer_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
endif !BUILD_ACE_FOR_TAO
endif BUILD_INTERCEPTORS
-endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_ACE_UUID
@@ -71,9 +71,9 @@ endif BUILD_ACE_UUID
if BUILD_ACE_UUID
if BUILD_CORBA_MESSAGING
-if BUILD_EXCEPTIONS
if BUILD_INTERCEPTORS
if !BUILD_ACE_FOR_TAO
+if !BUILD_MINIMUM_CORBA
noinst_PROGRAMS += supplier
@@ -113,9 +113,9 @@ supplier_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO.la \
$(ACE_BUILDDIR)/ace/libACE.la
+endif !BUILD_MINIMUM_CORBA
endif !BUILD_ACE_FOR_TAO
endif BUILD_INTERCEPTORS
-endif BUILD_EXCEPTIONS
endif BUILD_CORBA_MESSAGING
endif BUILD_ACE_UUID