summaryrefslogtreecommitdiff
path: root/TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am')
-rw-r--r--TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am75
1 files changed, 5 insertions, 70 deletions
diff --git a/TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am b/TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am
index a35d7ecc80b..95a58461103 100644
--- a/TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am
+++ b/TAO/orbsvcs/tests/Bug_2800_Regression/Makefile.am
@@ -50,24 +50,6 @@ noinst_HEADERS = \
if BUILD_EXCEPTIONS
-BUILT_SOURCES += \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
-
-CLEANFILES += \
- Test-stamp \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
-
-TestC.cpp TestC.h TestC.inl TestS.h TestS.inl: Test-stamp
-
-
noinst_PROGRAMS += client
client_CPPFLAGS = \
@@ -81,10 +63,9 @@ client_CPPFLAGS = \
client_SOURCES = \
TestC.cpp \
client.cpp \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
+ Hello.h \
+ NamingTask.h \
+ NsShutdown.h
client_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming.la \
@@ -98,25 +79,6 @@ endif BUILD_EXCEPTIONS
if BUILD_EXCEPTIONS
-BUILT_SOURCES += \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-CLEANFILES += \
- Test-stamp \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-
-
noinst_PROGRAMS += nsmain
nsmain_CPPFLAGS = \
@@ -136,11 +98,7 @@ nsmain_SOURCES = \
nsmain.cpp \
Hello.h \
NamingTask.h \
- NsShutdown.h \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
+ NsShutdown.h
nsmain_LDADD = \
$(TAO_BUILDDIR)/orbsvcs/orbsvcs/libTAO_CosNaming_Serv.la \
@@ -163,25 +121,6 @@ endif BUILD_EXCEPTIONS
if BUILD_EXCEPTIONS
-BUILT_SOURCES += \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-CLEANFILES += \
- Test-stamp \
- TestC.cpp \
- TestC.h \
- TestC.inl \
- TestS.cpp \
- TestS.h \
- TestS.inl
-
-
-
noinst_PROGRAMS += server
server_CPPFLAGS = \
@@ -197,11 +136,7 @@ server_SOURCES = \
TestC.cpp \
TestS.cpp \
server.cpp \
- Hello.h \
- TestC.h \
- TestC.inl \
- TestS.h \
- TestS.inl
+ Hello.h
server_LDADD = \
$(TAO_BUILDDIR)/tao/libTAO_PortableServer.la \