summaryrefslogtreecommitdiff
path: root/ACE/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'ACE/Makefile.am')
-rw-r--r--ACE/Makefile.am15
1 files changed, 10 insertions, 5 deletions
diff --git a/ACE/Makefile.am b/ACE/Makefile.am
index 29fb2e2dbe8..340e2a53ff1 100644
--- a/ACE/Makefile.am
+++ b/ACE/Makefile.am
@@ -9,12 +9,18 @@
## /acebuilds/ACE_wrappers-repository/bin/mwc.pl -include /acebuilds/MPC/config -include /acebuilds/MPC/templates -feature_file /acebuilds/ACE_wrappers-repository/local.features -noreldefs -type automake -exclude build,Kokyu
SUBDIRS = \
- ace \
- @ACEXML@ \
- @ASNMP@ \
+ ace \
+ ASNMP
+
+if BUILD_ACEXML
+SUBDIRS += ACEXML
+endif
+
+SUBDIRS += \
apps \
bin \
- netsvcs
+ netsvcs \
+ protocols
if BUILD_EXAMPLES
SUBDIRS += examples
@@ -26,7 +32,6 @@ SUBDIRS += tests
endif
SUBDIRS += \
- @protocols@ \
websvcs \
@KOKYU@ \
@TAO@