summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py16
1 files changed, 16 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..418f4c6
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,16 @@
+from setuptools import setup
+setup(
+ name = "firehose",
+ version = "0.1",
+ packages = ["firehose", "debian"],
+ package_data={
+ "firehose":
+ ["plugin/*.py"]
+ },
+ scripts = [
+ "firehose.sh"
+ ],
+ # This is because morph won't find it as a plugin if it is
+ # installed as a .egg file
+ zip_safe = False
+)