summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Adler <madler@alumni.caltech.edu>2011-09-09 23:27:08 -0700
committerMark Adler <madler@alumni.caltech.edu>2011-09-09 23:27:08 -0700
commit7df877eccdd826e94df53215f65dee639428e83f (patch)
tree11ed5070798961e28a4c69d9272ecaada500abc3 /CMakeLists.txt
parentdc5a43ebfadb6b775f6e64bfeb5a461c66acb394 (diff)
downloadzlib-7df877eccdd826e94df53215f65dee639428e83f.tar.gz
zlib 1.2.3.7v1.2.3.7
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5ce81be..ea0fa99 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,14 +59,6 @@ if(NOT HAVE_ERRNO_H)
add_definitions(-DNO_ERRNO_H)
endif()
-#
-# Create the zlibdefs.h file.
-# Note: we create it in CMAKE_CURRENT_SOURCE_DIR instead
-# of CMAKE_CURRENT_BINARY_DIR because an empty zlibdefs.h
-# is shipped with zlib in the source tree.
-configure_file(${CMAKE_CURRENT_SOURCE_DIR}/zlibdefs.h.cmakein
- ${CMAKE_CURRENT_SOURCE_DIR}/zlibdefs.h)
-
if(MSVC)
set(CMAKE_DEBUG_POSTFIX "d")
add_definitions(-D_CRT_SECURE_NO_DEPRECATE)
@@ -80,7 +72,6 @@ endif()
set(ZLIB_PUBLIC_HDRS
zconf.h
zlib.h
- zlibdefs.h
)
set(ZLIB_PRIVATE_HDRS
crc32.h