summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Adler <madler@alumni.caltech.edu>2011-12-17 14:28:33 -0800
committerMark Adler <madler@alumni.caltech.edu>2011-12-17 14:28:33 -0800
commit4ab814df83f0ef5a0ccb28f19c3bd52c837ae4ec (patch)
tree1ce32b539903d69346cfd717b392d5367e443dda /CMakeLists.txt
parent2556706d67b471b45e0882ea4f32aa8b2efc14ec (diff)
downloadzlib-4ab814df83f0ef5a0ccb28f19c3bd52c837ae4ec.tar.gz
Remove hard-coding of resource compiler in CMakeLists.txt [Blammo]
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e173dd7..ee25365 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -121,7 +121,7 @@ string(REGEX REPLACE ".*#define[ \t]+ZLIB_VERSION[ \t]+\"([0-9A-Za-z.]+)\".*"
if(MINGW)
# This gets us DLL resource information when compiling on MinGW.
add_custom_command(OUTPUT ${CMAKE_CURRENT_BINARY_DIR}/zlib1rc.obj
- COMMAND windres.exe
+ COMMAND ${CMAKE_RC_COMPILER}
-D GCC_WINDRES
-I ${CMAKE_CURRENT_SOURCE_DIR}
-I ${CMAKE_CURRENT_BINARY_DIR}