summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Adler <madler@alumni.caltech.edu>2011-11-21 18:56:02 -0800
committerMark Adler <madler@alumni.caltech.edu>2011-11-27 14:15:32 -0800
commit1b57de3aef88bd0a7b80c11db3631281b08b650a (patch)
tree59e4742c1cb2c7475713ac4f66a2c6ad2301f001 /CMakeLists.txt
parent0cbad869b044c022cdda20febca6e959b67e86a5 (diff)
downloadzlib-1b57de3aef88bd0a7b80c11db3631281b08b650a.tar.gz
Move example.c and minigzip.c to test/.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a64fe0b..e173dd7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -171,20 +171,20 @@ endif()
# Example binaries
#============================================================================
-add_executable(example example.c)
+add_executable(example test/example.c)
target_link_libraries(example zlib)
add_test(example example)
-add_executable(minigzip minigzip.c)
+add_executable(minigzip test/minigzip.c)
target_link_libraries(minigzip zlib)
if(HAVE_OFF64_T)
- add_executable(example64 example.c)
+ add_executable(example64 test/example.c)
target_link_libraries(example64 zlib)
set_target_properties(example64 PROPERTIES COMPILE_FLAGS "-D_FILE_OFFSET_BITS=64")
add_test(example64 example64)
- add_executable(minigzip64 minigzip.c)
+ add_executable(minigzip64 test/minigzip.c)
target_link_libraries(minigzip64 zlib)
set_target_properties(minigzip64 PROPERTIES COMPILE_FLAGS "-D_FILE_OFFSET_BITS=64")
endif()