summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2022-08-23 20:57:33 -0400
committerLogan Rathbone <poprocks@gmail.com>2023-01-16 16:28:34 -0500
commit7e3cf22aba795935154c25e65e6fe8bc2895f05c (patch)
tree99c835dccae412587cbd8b038cdacdc29c9a0675 /meson.build
parent55f7e47e51ad781c9646d5412431314257367be3 (diff)
downloadzenity-7e3cf22aba795935154c25e65e6fe8bc2895f05c.tar.gz
build: Use GNOME module post_install()
(cherry picked from commit 49cc6de9589322dd349d7d35efe7f45542e463cb)
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build6
1 files changed, 4 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 67c5faa..94ec245 100644
--- a/meson.build
+++ b/meson.build
@@ -1,6 +1,6 @@
project('zenity', 'c',
version: '4.alpha.1',
- meson_version: '>=0.53.0',
+ meson_version: '>=0.57.0',
license: 'LGPL-2.1-or-later'
)
@@ -94,4 +94,6 @@ subdir('icons')
subdir('po')
subdir('help')
-meson.add_install_script('meson_post_install.py')
+gnome.post_install(
+ gtk_update_icon_cache: true,
+)