summaryrefslogtreecommitdiff
path: root/tools/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'tools/meson.build')
-rw-r--r--tools/meson.build20
1 files changed, 1 insertions, 19 deletions
diff --git a/tools/meson.build b/tools/meson.build
index b6b3956..35187ca 100644
--- a/tools/meson.build
+++ b/tools/meson.build
@@ -1,10 +1,7 @@
yelp_tools_in = configuration_data()
yelp_tools_in.set('DATADIR', pkgdir)
-yelp_tools_in.set('YELP_XSLT_DIR', yelp_xslt_dir)
-yelp_tools_in.set('YELP_TMPL_DIR', join_paths(yelp_templates_dir, '')) # Hack for trailing '/'
yelp_tools_in.set('YELP_JS_DIR', yelp_js_dir)
-yelp_tools_in.set('YELP_ICON_DIR', yelp_icons_dir)
yelp_tools_in.set('XSL_DB2HTML', yelp_db2html_path)
yelp_tools_in.set('XSL_DB2XHTML', yelp_db2xhtml_path)
@@ -19,21 +16,6 @@ yelp_tools_in.set('XSL_MAL_CACHE', join_paths(
)
)
-yelp_tools_in.set('XSL_MAL_LINK', join_paths(
- yelp_xslt_dir,
- 'mallard',
- 'common',
- 'mal-link.xsl',
- )
-)
-
-yelp_tools_in.set('ID', '@ID@')
-yelp_tools_in.set('DATE', '@DATE@')
-yelp_tools_in.set('YEAR', '@YEAR@')
-yelp_tools_in.set('NAME', '@NAME@')
-yelp_tools_in.set('EMAIL', '@EMAIL@')
-yelp_tools_in.set('TITLE', '@TITLE@')
-
configure_file(
input: 'yelp-build.in',
output: 'yelp-build',
@@ -65,4 +47,4 @@ if get_option('yelpm4') == true
autoconfdatadir,
)
)
-endif \ No newline at end of file
+endif