summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
authorShaun McCance <shaunm@redhat.com>2020-12-26 12:36:51 -0500
committerShaun McCance <shaunm@redhat.com>2020-12-26 12:36:51 -0500
commit215239a2505b6aa6fbdf112dfaa6378f333a3ecb (patch)
treec524a6f0f883ff728936b35a26f2c175ae929be1 /meson.build
parentc08dcf356862dbac10dd8725dfa8359ee07cb643 (diff)
downloadyelp-tools-215239a2505b6aa6fbdf112dfaa6378f333a3ecb.tar.gz
Updating meson build files for recent changes
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/meson.build b/meson.build
index 903dec5..a900732 100644
--- a/meson.build
+++ b/meson.build
@@ -1,7 +1,7 @@
project('yelp-tools',
- version: '3.27.90',
- license: 'LGPL2.1+',
- meson_version: '>= 0.43.0',
+ version: '3.38.0',
+ license: 'GPL-2.0-or-later',
+ meson_version: '>= 0.50.0',
)
gnome = import('gnome')
@@ -30,7 +30,7 @@ pkgtemplatesdir = join_paths(pkgdir, 'templates')
pkgxsltdir = join_paths(pkgdir, 'xslt')
# Dependencies
-yelp_xsl_req = '>= 3.17.3'
+yelp_xsl_req = '>= 3.38.0'
yelp_xsl_dep = dependency('yelp-xsl', version: yelp_xsl_req)
@@ -82,4 +82,4 @@ summary = [
'------',
]
-message('\n'.join(summary)) \ No newline at end of file
+message('\n'.join(summary))