summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorShaun McCance <shaunm@gnome.org>2010-06-13 15:37:04 -0500
committerShaun McCance <shaunm@gnome.org>2010-06-13 15:37:04 -0500
commit45d7f79ee4456e0efc16b16902febf6c7765a396 (patch)
tree428de73440a3951346b63a17a3816a244708ba35 /Makefile.am
parent9ebf56aabd78e44e8b3ab92bdf6023e8c3a07b95 (diff)
downloadyelp-tools-45d7f79ee4456e0efc16b16902febf6c7765a396.tar.gz
Adding yelp.m4, changing build from gnome-doc-utils to yelp-tools
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am26
1 files changed, 2 insertions, 24 deletions
diff --git a/Makefile.am b/Makefile.am
index a9c1328..3c3e94b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,24 +1,8 @@
-if ENABLE_BUILD_UTILS
-
-build_SUBDIRS = xml2po
-
-pkgdata_DATA=\
- template.omf.in \
- template.make \
- template-document.xml
-
-endif
-
-# doc must go last
-SUBDIRS = data po rng xslt tools $(build_SUBDIRS) doc
-
-ACLOCAL_AMFLAGS = -I m4
+SUBDIRS = tools xml2po
EXTRA_DIST = \
- $(pkgdata_DATA) \
COPYING.GPL \
COPYING.LGPL \
- bootstrap.make \
intltool-extract.in \
intltool-merge.in \
intltool-update.in
@@ -26,10 +10,4 @@ EXTRA_DIST = \
DISTCLEANFILES = \
intltool-extract \
intltool-merge \
- intltool-update \
- gnome-doc-utils.make
-
-DISTCHECK_CONFIGURE_FLAGS = --disable-scrollkeeper
-
-distuninstallcheck_listfiles = \
-find -regex '.*/var/scrollkeeper/.*' -prune -or -type f -print
+ intltool-update